MACD与KDJ如何结合使用?请老师给些建议
2018-10-12 13:26
我有更好的回答
8个 回答
  • 立即咨询
    你好,目前市场最常用的技术指标是KDJ与MACD指标。KDJ指标是一种超前指标,运用上多以短线操作为主;而MACD又叫平滑异同移动平均线,是市场平均成本的离差值,一般反映中线的整体趋势。
    2018-10-12 15:28 有帮助0 举报
  • 立即咨询
    您好,一、MACD选股原则

    1、深幅回调:

    股价从前期历史高点回落幅度,就质优股而言,回落30%左右;对一般性个股来说,股价折半;而对质劣股,其股价要砍去2/3可谓深幅回落。

    2、长期缩量横盘:

    一般而言,在控盘机构完成出货过程之后,如果股价没有一个深幅的回调,就很难有再次上扬的空间,这样当然无法吸引新多入场。只有经过股价的长期横盘使60日、80日、120日等中长期均线基本由下降趋势转平,即股价的下降趋势已改变,中长期投资者平均持股成本已趋于一致。这时股价才对新多头有吸引力。

    3、MACD第一次上穿零轴时不动:

    股价经过大幅下跌后,第一波段行情极有可能是被套机构的解套行情。即使是新多头的建仓动作,绝大多数情况下也还存在一个较残酷的洗盘过程。因此,MACD指标第一次上穿零轴并非最佳买点。



    KDJ买股机会

    周线、月线KDJ共振金叉是劲升的大机会,要把握住

    月线KDJ金叉,周线KDJ死叉时,原则上要离场,待周线KDJ金叉时再买入

    月线KDJ死叉,周线KDJ金叉时,是有力度的反弹,可适量介入

    月线KDJ、周线KDJ均死叉时,要全线离场,等待新机会

    KDJ买股法则

    D线跌破20,为买入信号

    当KDJ指标中的D线跌破20时,说明市场进入了超卖状态,股价继续下跌的空间已经很小。这是看涨买入的信号,一旦多方力量复苏,股价有望持续拉升,投资可这时适当买入一部分股票,当D线重新突破20后继续上涨时,可以再次加仓。
    2018-10-12 13:27 有帮助0 举报
  • 立即咨询
    很好用的KDJ与MACD结合指标大家可以试试

    特别提醒:j值与底线距离越近越好,并且结合MACD绿柱缩短并变紫色为最佳波段买入!

    RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
    K0:=SMA(RSV,3,1);
    D0:=SMA(K0,3,1);
    J0:=3*K0-2*D0;
    DIFF:EMA(CLOSE,12)-EMA(CLOSE,26),COLORGREEN,NODRAW;
    DEA:EMA(DIFF,9),COLORLIRED,NODRAW;
    MACD:2*(DIFF-DEA),COLORMAGENTA,NODRAW;
    {RSV1:=(HHV(H,9.8)-C)/(HHV(H,9.8)-LLV(L,9.8))*101;
    KK:=SMA(RSV1,3,1);
    DD:=SMA(KK,3,1);
    JJ:=3*KK-2*DD;}
    KX:=250;
    KH:=HHV(K0,KX);
    DH:=HHV(D0,KX);
    JH:=HHV(J0,KX);
    KL:=LLV(K0,KX);
    DL:=LLV(D0,KX);
    JL:=LLV(J0,KX);
    HKMAX:=MAX(KH,MAX(DH,JH));
    LKMIN:=MIN(KL,MIN(DL,JL));
    KHLB:=(HKMAX+LKMIN)/2;
    KHLC:=HKMAX-LKMIN;
    MHF:=HHV(DIFF,KX);
    MHD:=HHV(DEA,KX);
    MHM:=HHV(MACD,KX);
    MLF:=LLV(DIFF,KX);
    MLD:=LLV(DEA,KX);
    MLM:=LLV(MACD,KX);
    HMAX:=MAX(MHF,MAX(MHD,MHM));
    LMIN:=MIN(MLF,MIN(MLD,MLM));
    FHLB:=(HMAX-LMIN)/100;
    FHLC:=HMAX-LMIN;
    SH:(0-FHLB)*(KHLC/FHLC)+KHLB,COLOR00AAAA;
    {DIFFA:=(DIFF-FHLB)*(KHLC/FHLC)+KHLB;
    DEAA:=(DEA-FHLB)*(KHLC/FHLC)+KHLB;
    DRAWBAND(DIFFA,RGB(255,110,150),DEAA,RGB(100,255,150));}
    DRAWTEXT(ISLASTBAR=1,SH,'0轴'),COLOR00AAAA;
    K:K0,LINETHICK2,COLORFF6600;
    D:D0,LINETHICK2,COLOR99FF00;
    J:J0,LINETHICK2,COLORRED;
    MACDA:=(MACD-FHLB)*(KHLC/FHLC)+KHLB;
    CDA:=MACD0;
    CDB:=MACD>=REF(MACD,1)ANDMACD>0;
    CDC:=MACD>REF(MACD,1)ANDMACD<0;
    CDD:=MACD<=REF(MACD,1)ANDMACD<0;
    STICKLINE(CDA,SH,MACDA,1.8,0),COLOR0066FF;{黄色段}
    STICKLINE(CDA,SH,MACDA,1.5,0),COLOR0077FF;
    STICKLINE(CDA,SH,MACDA,1.2,0),COLOR0088FF;
    STICKLINE(CDA,SH,MACDA,1.0,0),COLOR0099FF;
    STICKLINE(CDA,SH,MACDA,0.8,0),COLOR00AAFF;
    STICKLINE(CDA,SH,MACDA,0.5,0),COLOR00EEFF;
    STICKLINE(CDB,SH,MACDA,1.8,0),COLOR0000AA;{红色段}
    STICKLINE(CDB,SH,MACDA,1.5,0),COLOR0011BB;
    STICKLINE(CDB,SH,MACDA,1.2,0),COLOR0022CC;
    STICKLINE(CDB,SH,MACDA,1.0,0),COLOR0033DD;
    STICKLINE(CDB,SH,MACDA,0.8,0),COLOR0044EE;
    STICKLINE(CDB,SH,MACDA,0.5,0),COLOR0055FF;
    STICKLINE(CDC,SH,MACDA,1.8,0),COLORAA00BB;{向上粉红}
    STICKLINE(CDC,SH,MACDA,1.5,0),COLORBB11BB;
    STICKLINE(CDC,SH,MACDA,1.2,0),COLORCC22BB;
    STICKLINE(CDC,SH,MACDA,1.0,0),COLORDD33BB;
    STICKLINE(CDC,SH,MACDA,0.8,0),COLOREE44BB;
    STICKLINE(CDC,SH,MACDA,0.5,0),COLORFF55BB;
    STICKLINE(CDD,SH,MACDA,1.8,0),COLOR007700;{青色}
    STICKLINE(CDD,SH,MACDA,1.5,0),COLOR008811;
    STICKLINE(CDD,SH,MACDA,1.2,0),COLOR00AA22;
    STICKLINE(CDD,SH,MACDA,1.0,0),COLOR00BB33;
    STICKLINE(CDD,SH,MACDA,0.8,0),COLOR00DD44;
    STICKLINE(CDD,SH,MACDA,0.5,0),COLOR00DD55;
    {顶底信号}
    VAR51:=(CLOSE-LLV(LOW,34))/(HHV(HIGH,34)-LLV(LOW,34))*100;
    VAR52:=SMA(VAR51,4,1);
    VAR53:=SMA(VAR52,6,1);
    VAR54:=VOL/CAPITAL*34;
    VAR55:=REF(VAR54,1);
    STICKLINE(VAR53<7ANDVAR52<11,-3,0,3,0),LINETHICK2,COLORYELLOW;
    STICKLINE(VAR53>89.5ANDVAR52>91,100,97,3,0),LINETHICK1,COLORFF8888;
    STICKLINE(VAR53>88.5ANDVAR52>94.6,100,95,5,0),COLORRED;
    2018-10-12 13:28 有帮助0 举报
  • 立即咨询
    一、MACD选股原则

    1、深幅回调:


    2、长期缩量横盘:


    3、MACD第一次上穿零轴时不动:

    KDJ买股机会

    周线、月线KDJ共振金叉是劲升的大机会,要把握住

    月线KDJ金叉,周线KDJ死叉时,原则上要离场,待周线KDJ金叉时再买入

    月线KDJ死叉,周线KDJ金叉时,是有力度的反弹,可适量介入

    月线KDJ、周线KDJ均死叉时,要全线离场,等待新机会

    KDJ买股法则

    D线跌破20,为买入信号
    2018-10-12 13:28 有帮助0 举报
  • 立即咨询
    A股市场,可以利用MACD指标的底背离和顶背离集合KDJ指标发出的买卖信号,做出买入和卖出信号!
    2018-10-12 13:29 有帮助0 举报
  • 立即咨询
    KDJ指标是一种超前指标,运用上多以短线操作为主。

    MACD又叫平滑异同移动平均线,是市场平均成本的离差值,一般反映中线的整体趋势。

    理论上分析:

    KDJ指标的超前主要是体现在对股价的反映速度上,在80附近属于强势超买区,股价有一定风险;50为徘徊区;20附近则较为安全区域,属于炒卖区,可以建仓,但由于其速度较快而往往造成频繁出现的买入卖出信号失误较多;

    MACD指标则因为基本与市场价格同步移动,使发出信号的要求和限制增加,从而避免了假信号的出现。

    这两者结合起来判断市场的好处是:可以更为准确地把握住KDJ指标短线买入与卖出的信号。同时由于MACD指标的特性所反映的中线趋势,利用两个指标将可以判定股票价格的中、短期波动。

    例:某只股票KDJ在月初已触及低位,而MACD则随股价在月底才见底。当第二个月初KDJ与MACD同步向上发散时,这时的买入信号是十分容易把握的。在10天后KDJ开始高位钝化时,MACD仍然在向上移动,表明上扬的动能依然存在,只是短线上将有一定的调整。从这些方面我们可以看出,当MACD保持原有方向时,KDJ指标在超买或超卖状态下,股价仍将按照已定的趋势运行。因此在操作上,投资者可以用此判断市场是调整还是反转,同时也可以适当地回避短期调整风险,以博取短差。
    2018-10-12 13:49 有帮助0 举报
  • 立即咨询
    MACD与KDJ的结合

    一般情况下,职业机构把MACD与KDJ的结合加权同时考虑成交量来进行强市短线套利和选择中线个股的买卖点。这个方法是职业机构使用频率最多,准确率较高的方法,是套利投资者必须熟练使用的方法。

    市场最常用的技术指标是KDJ与MACD指标。KDJ指标是一种超前指标,运用上多以短线操作为主;而MACD又叫平滑异同移动平均线,是市场平均成本的离差值,一般反映中线的整体趋势。

    一、从理论分析上来看,KDJ指标主要是表现在对股价的反映速度上超前.由于KDJ指标其速度较快而往往造成频繁出现的买入卖出信号失误较多.

    1.在80附近属于强势超买区,股价有一定风险;

    2.50为徘徊区;

    3.20附近则较为安全区域,属于炒卖区,可以建仓,

    二、MACD指标则因为基本与市场价格同步移动.使发出信号的要求和限制增加,从而避免了假信号的出现。

    三、两者结合起来判断市场,可以更为准确地把握住KDJ指标短线买入与卖出的信号。同时也可把握住MACD指标的特性所反映的中线趋势.因此,利用两个指标将可以判定股票价格的中、短期波动。

    1.当日KDJ触及低位,MACD则随股价见底,日KDJ与MACD同步向上发散时,这时的买入信号是十分容易把握的。

    2.日KDJ开始高位钝化时,MACD仍然在向上移动,表明上扬的动能依然存在,只是短线上将有一定的调整。

    四/我们可以看出,当MACD保持原有方向时,KDJ指标在超买或超卖状态下,股价仍将按照已定的趋势运行。操作上,投资者可以用此判断市场是调整还是反转,同时也可以适当地回避短期调整风险,以博取短差。

    五、当股价横盘调整已经接近尾声,MACD仍然在维持原有的上升趋势,而KDJ指标经过调整后也已在50上方向上即将形成金叉,则预示着股价短线上依然有机会再次上扬。
    2018-10-12 15:25 有帮助0 举报
  • 立即咨询
    目,运用上多以短线操作为主;而MACD又叫平滑异同移动平均线,是市场平均成本的离差值
    2018-10-15 17:17 有帮助0 举报
精选顾问
  • 优质回答
  • 帮助更多
  • 同城VIP
手机下载
免责声明:本平台个股咨询回答仅作交流学习,而非买卖建议。依本平台信息做实盘操作者,盈亏自负,后果自担
关于叩富网 联系我们 网站地图 理财顾问注册及认证 叩富学堂 叩富赛场 叩富社区 股王争霸赛
问题索引 地区索引 全国证券公司索引 全国期货公司索引 全国理财顾问
叩富网 . 同城理财 licai.Cofool.com -帮您找个专业理财顾问 -京ICP备07500869号
上海证券交易所推荐投资者教育训练网站- 腾讯模拟炒股,网易模拟炒股,中金在线模拟炒股软件提供商- 手机访问: m.cofool.com